summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules21
1 files changed, 0 insertions, 21 deletions
diff --git a/debian/rules b/debian/rules
deleted file mode 100755
index f2a01c2..0000000
--- a/debian/rules
+++ /dev/null
@@ -1,21 +0,0 @@
-#!/usr/bin/make -f
-
-PACKAGE := open-infrastructure-container-tools
-
-%:
- dh ${@}
-
-override_dh_auto_build:
- # disabled
-
-override_dh_auto_install:
- dh_auto_install -- DESTDIR=$(CURDIR)/debian/$(PACKAGE)
-
-execute_after_dh_auto_install:
- rm -f debian/$(PACKAGE)/usr/share/doc/*/CHANGELOG.txt
- rm -f debian/$(PACKAGE)/usr/share/doc/*/LICENSE.txt
-
- mv debian/$(PACKAGE)/usr/share/doc/* debian/$(PACKAGE)/usr/share/doc/$(PACKAGE)
-
-override_dh_installsystemd:
- dh_installsystemd --no-restart-after-upgrade --no-start --no-stop-on-upgrade